Auteur Topic: nieuwe build met probleem!  (gelezen 159 keer)

Offline Sushiflix

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 0
  • -Ontvangen: 3
  • Berichten: 13
nieuwe build met probleem!
« Gepost op: april 10, 2018, 21:45 »
Dag allen,

Ik heb mijn 2e quad in elkaar gezet. Alles werkt prima maar ik heb een klein(zeer vervelende) issue.
Ik heb gewoon beeld wanneer ik mijn 4s aansluit, maar wanneer mijn Tanaris connect met de receiver valt mijn vtx signaal practisch weg(alleen nog statische lijnen). wanneer ik mijn Tanaris uitschakel is mijn beeld gelijk weer terug. Ook valt me op dat de lampjes op mijn fc (minimaal) donkerder worden wanneer die bind, en weer wat feller als ik mijn radio uitzet.
Verder is me nog opgevallen dat wanneer ik mijn quad aansluit met usb+batterij ik goed beeld blijf houden dus het zit hem in iets van de voltage vermoed ik zelf.. maar wat te nu te doen! ik heb geprobeerd mijn vtx op iedere mogelijk 5v stroombron aan te sluiten zonder succes, zelfde geld voor mijn receiver.(excuus als ik ergens wat woorden door elkaar haal :P)

En als laatste merk ik dat de eerste ~10 seconden ik haarscherp beeld heb wat daarna langzaam enige lijnen vertoond(zou nog goed mee te vliegen zijn) maar dit is alleen wanneer mijn radio uitstaat.

Iemand een idee? (Usb oplaadstation ga ik niet bovenop mijn quad zetten :P)

Onderdelen die hiermee te maken zouden kunnen hebben zijn:

- Raceflight Revolt FC
- Astro 5x PDB
- Frsky xsr
- TBS unify pro (5v versie)
- Tanaris 9xd+

Offline Grimbert

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 11
  • -Ontvangen: 7
  • Berichten: 19
    • bertderuiter.nl
Re: nieuwe build met probleem!
« Reactie #1 Gepost op: april 11, 2018, 11:51 »
Ik heb een keer een soort gelijk iets gehad, perfect FPV beeld en zodra ik de transmitter aan deed was er alleen maar static.
Bij mij was het de OSD op m'n flight controller die voor het probleem zorgde.
Als je je cam direct op je VTX aansluit, werkt het dan wel?

Offline Sushiflix

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 0
  • -Ontvangen: 3
  • Berichten: 13
Re: nieuwe build met probleem!
« Reactie #2 Gepost op: april 11, 2018, 15:50 »
hij zit helaas al direct op cam aangesloten. Ik vermoed dat het iets met het pdb zal zijn. als ik een batterij erin stop heb ik perfect beeld maar na ongeveer ~10 seconden begint het beeld wat lijnen te vertonen. vermoed dat die niet genoeg power krijgt door het pdb

Offline Grimbert

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 11
  • -Ontvangen: 7
  • Berichten: 19
    • bertderuiter.nl
Re: nieuwe build met probleem!
« Reactie #3 Gepost op: april 11, 2018, 15:57 »
Het zou kunnen dat je 5V niet genoeg amps levert.
Kan je vtx niet direct op de lipo?

Offline Sushiflix

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 0
  • -Ontvangen: 3
  • Berichten: 13
Re: nieuwe build met probleem!
« Reactie #4 Gepost op: april 11, 2018, 19:48 »
Nee die kan alleen op 5v, maar ik ben achter het probleem! het was inderdaad de PDB die niet genoeg stroom leverde, heb mijn oude Flightcontroller(fc+pdb ineen) als pdb gebruikt en het werkt vlekkeloos nu ;)
Dus issue solved! Maar thanks voor de reacties ::thumbup::


 

ImpulseRC 5" Alien met 6" arms

Gestart door LebbixBoard Aangeboden / gevraagd

Reacties: 1
Gelezen: 540
Laatste bericht mei 23, 2016, 01:30
door Vlad
Flight controller met PDB en losse PDB

Gestart door StroopwafelBoard Flightcontrollers

Reacties: 1
Gelezen: 224
Laatste bericht juni 25, 2017, 00:31
door Slack
Kan iemand met een Spektrum (DX8/6) en een Eachine QX95 mij ajb helpen te binden

Gestart door nlbaviu1Board Flightcontrollers

Reacties: 16
Gelezen: 915
Laatste bericht maart 06, 2017, 12:06
door RonaldP
ESC, BEC, PDB en FC... Wat met wat te verbinden?

Gestart door SjakieMBoard Techniek algemeen en beginnersvragen

Reacties: 54
Gelezen: 6603
Laatste bericht september 15, 2015, 19:44
door Pebbles
Mijn eerste FPV vlucht met mijn EMAX250

Gestart door DanOBoard Foto's, video's en verslagen

Reacties: 13
Gelezen: 2470
Laatste bericht mei 16, 2015, 21:46
door Royce