Auteur Topic: Motors armen niet in Betaflight ( Naze 32 )  (gelezen 1676 keer)

Offline StarLite

  • Sr. Member
  • Vind-ik-leuks
  • -Gegeven: 2
  • -Ontvangen: 61
  • Berichten: 286
    • StarLite FPV
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #15 Gepost op: november 29, 2017, 15:16 »
Armen wel ( door het zien van een verandering van dat LED lampje op je naze ) maar motoren draaien niet.  :?:
Dat kan aan meerdere dingen liggen.
1) Heb je motor stop uit staan? Als dat aan staat klopt het dat je motoren niet draaien.
2) Heb je je esc's gecalibreerd?

Probeer anders ook eens ONESHOT42 in te stellen als esc protocol ipv ONESHOT125.



Offline dylantemmerman

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 16
  • -Ontvangen: 1
  • Berichten: 49
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #16 Gepost op: november 29, 2017, 16:01 »
1 & 2 gedaan en oneshot ook veranderd nog altijd geen resultaat hmm

Offline StarLite

  • Sr. Member
  • Vind-ik-leuks
  • -Gegeven: 2
  • -Ontvangen: 61
  • Berichten: 286
    • StarLite FPV
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #17 Gepost op: november 29, 2017, 16:02 »
Als je de slider in de motortab in de configurator langzaam omhoog schuift, bij welke waarde beginnen je motoren dan langzaam te draaien?

Offline dylantemmerman

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 16
  • -Ontvangen: 1
  • Berichten: 49
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #18 Gepost op: november 29, 2017, 16:08 »
zoals eerder gezegd motors doen niks of draaien ook niet. ecs cali gaat eigenlijk ook niet want hij beep niet ...

Wat ik wel zie is als ik mijn waarden van vb pitch, yaw hoger of lager zet beginnen de kiss esc te piepen ::)

Offline StarLite

  • Sr. Member
  • Vind-ik-leuks
  • -Gegeven: 2
  • -Ontvangen: 61
  • Berichten: 286
    • StarLite FPV
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #19 Gepost op: november 29, 2017, 16:21 »
Het lijkt er bijna op alsof er dan iets verkeerd is aangesloten oid. Zou je een foto kunnen maken hoe je alles hebt aangesloten? Misschien zit er ergens een draadje niet juist oid.
Yaw en pitch zouden namelijk helemaal niks moeten doen met je ESC's als je in de configurator zit.

Offline dylantemmerman

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 16
  • -Ontvangen: 1
  • Berichten: 49
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #20 Gepost op: november 29, 2017, 16:55 »
zie bijlage


3818-03818-1

Offline StarLite

  • Sr. Member
  • Vind-ik-leuks
  • -Gegeven: 2
  • -Ontvangen: 61
  • Berichten: 286
    • StarLite FPV
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #21 Gepost op: november 30, 2017, 16:10 »
Lijkt zo op het eerste gezicht te zien goed aangesloten. Lastig om er zo via internet iets van te kunnen zeggen, ik heb zelf nog nooit met ouder KISS spul gewerkt, dus ik zou niet weten of je daarvoor iets speciaals moet doen.

Offline pacoalexander

  • Full Member
  • Vind-ik-leuks
  • -Gegeven: 8
  • -Ontvangen: 8
  • Berichten: 99
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #22 Gepost op: november 30, 2017, 18:14 »
Het lijkt alsof de kabel rechts bovenaan gebroken is. Ook ligt er vrij veel kabel bloot waardoor er kortsluiting zou kunnen ontstaan. Je kan eerst met een multimeter controleren of alle kabels goed zijn aangesloten en niet voor kortsluiting zorgen. Ik kan op de foto niet zien of de signaalaarde is aangesloten op de ESC's. Dat zou ook kunnen helpen.

Offline dylantemmerman

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 16
  • -Ontvangen: 1
  • Berichten: 49
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #23 Gepost op: november 30, 2017, 18:21 »
Heb al eerder met een multimeter gemeten en alles krijgt stroom. die signaal kabel had ik idd te veel gestript  ::) maar ga er een krimpkousje rond doen manier om te testen of te signaal wel degelijk werkt?

En als 1signaalaarde niet goed aangesloten is waarom zoude dan de andere motoren niet werken?

Offline pacoalexander

  • Full Member
  • Vind-ik-leuks
  • -Gegeven: 8
  • -Ontvangen: 8
  • Berichten: 99
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #24 Gepost op: november 30, 2017, 18:32 »


En als 1signaalaarde niet goed aangesloten is waarom zoude dan de andere motoren niet werken?
Als er een kabel niet goed is aangesloten kunnen er stroompieken ontstaan en misschien kan de FC er niet mee omgaan. Als motor helemaal niet is aangesloten zou je de andere 3 wel moeten kunnen testen via betaflight configurator.

Offline dylantemmerman

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 16
  • -Ontvangen: 1
  • Berichten: 49
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #25 Gepost op: november 30, 2017, 18:50 »
Ondertussen mooi krimpkousje rondgedaan en is nu netjes. verder heeft het geen effect .. doet ook niks in betaflight. de andere 3 motoren ook helemaal niks...

Offline dylantemmerman

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 16
  • -Ontvangen: 1
  • Berichten: 49
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #26 Gepost op: november 30, 2017, 20:42 »
Heb zonet de quad volledig uit elkaar gehaald om te kijken of ik iets kon vinden  ::) enigste wat ik heb gevonden is ( zie bijlage )

De BZZ V-BAT, wat ik in het groen heb aangeduid krijg ik rond de 11volt ( 3S ) de andere pins die in het rood zijn meet ik 0,00 ... is dit normaal ?

Offline StarLite

  • Sr. Member
  • Vind-ik-leuks
  • -Gegeven: 2
  • -Ontvangen: 61
  • Berichten: 286
    • StarLite FPV
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #27 Gepost op: november 30, 2017, 22:30 »
Dat klopt, de groene pins zijn voor vbatt monitoring, daar hoort je lipo spanning op te staan.
De pins ernaast zijn voor je buzzer en FrSky telemetry, daar staat normaal geen stroom op :)

Offline dylantemmerman

  • Verified Member
  • Vind-ik-leuks
  • -Gegeven: 16
  • -Ontvangen: 1
  • Berichten: 49
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #28 Gepost op: november 30, 2017, 22:33 »
verder niks ontdekt  ::silent:: ::) spijtig

Offline StarLite

  • Sr. Member
  • Vind-ik-leuks
  • -Gegeven: 2
  • -Ontvangen: 61
  • Berichten: 286
    • StarLite FPV
Re: Motors armen niet in Betaflight ( Naze 32 )
« Reactie #29 Gepost op: november 30, 2017, 22:37 »
Als de motoren niet draaien als je ze omhoog schuift in de motors tab, ligt het aan de communicatie tussen de FC en de ESC's. Dat zou het sowieso altijd moeten doen.


 

TBS Tango + JXT + X4R-SB aux kanalen werken niet na KISSFC update KISSFC-1.03-RC

Gestart door HBPBoard Flightcontrollers

Reacties: 1
Gelezen: 601
Laatste bericht november 16, 2016, 20:46
door KevinG
Esc werken met kk2 maar niet met naze32

Gestart door MieskeBoard Techniek algemeen en beginnersvragen

Reacties: 7
Gelezen: 820
Laatste bericht december 02, 2016, 21:37
door Mieske
Alles werkt aan de USB maar niet zonder USB!?

Gestart door Son of king RagnarBoard Techniek algemeen en beginnersvragen

Reacties: 3
Gelezen: 504
Laatste bericht december 16, 2016, 21:40
door Son of king Ragnar
VERPLAATST: vortex 250 Pro Umnagawd edition wil niet meer communiceren met de ImmersionRC

Gestart door BjörnBoard Even voorstellen

Reacties: 0
Gelezen: 401
Laatste bericht mei 26, 2017, 12:18
door Björn
Zoals het niet mag maar wel moet ,,lol Buzz fly overlast

Gestart door buzzflyBoard Foto's, video's en verslagen

Reacties: 0
Gelezen: 739
Laatste bericht juli 19, 2015, 00:25
door buzzfly